HTC Nexus one rejects all incoming calls

This is a discussion on HTC Nexus one rejects all incoming calls within the Nexus S forums, part of the Google Phones category; my HTC nexus one doesnt receive any call when EDGE is enabled. Pl advise...

Results 1 to 9 of 9

Thread: HTC Nexus one rejects all incoming calls

  1. #1
    Junior Member umair.javaid's Avatar
    Join Date
    Jul 2011
    Posts
    5

    HTC Nexus one rejects all incoming calls

    my HTC nexus one doesnt receive any call when EDGE is enabled. Pl advise

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Android Lurker DudeRandom21's Avatar
    Join Date
    Aug 2011
    Posts
    0
    It's because EDGE is 2G so you can't stream data at the same time as you receive a phone call that is also 2G because only one 2G signal can come in at once. It's a problem but we have to deal with it although if you want to stop EDGE completely you can by going into the dialer and typing *#*#4636#*#* this will bring up a page go to phone information then the first tab should say wcdma preferred or something like that and switch it to wcdma only.

  4. #3
    Junior Member umair.javaid's Avatar
    Join Date
    Jul 2011
    Posts
    5
    thankyou for your feedback but i never had this issue with blackberry with same operator while using EDGE

  5. #4
    Android Lurker DudeRandom21's Avatar
    Join Date
    Aug 2011
    Posts
    0
    Ya sorry my bad forgot it's an android thing (last time I heard of this problem was like 6-7 months ago ). It's cause of the way it handles the incoming signals or something not exactly sure. Although this problem might have bein fixed and that's why I haven't heard about it in a while, what version of android are you running, to find out go to settings -> about phone -> android version and if you could give me build number as well I would appreciate it.

  6. #5
    Junior Member umair.javaid's Avatar
    Join Date
    Jul 2011
    Posts
    5
    Android version is 2.3.3 whereas build number is MIUI_Au.1.4.22 R1. I appreciate your support.

    Rgds,

  7. #6
    Android Lurker DudeRandom21's Avatar
    Join Date
    Aug 2011
    Posts
    0
    Ok well your on the latest version and surprisingly miui I'm going to guess you got the phone used but since your on gingerbread I guess it wasn't fixed sorry unless it was fixed with the 5.8 radio which i doubt but possible so just for the fun of it can you check baseband version same place as build number and android version.

    On a side note since you have miui do you know what root access means?

  8. #7
    Junior Member umair.javaid's Avatar
    Join Date
    Jul 2011
    Posts
    5
    You are right actually as it was gifted by a fed.

  9. #8
    Junior Member umair.javaid's Avatar
    Join Date
    Jul 2011
    Posts
    5
    Radio version is 32.41.00.32 u_5.08.00.04

  10. #9
    Android Lurker DudeRandom21's Avatar
    Join Date
    Aug 2011
    Posts
    0
    Ok so you have the 5.08 so sorry I don't know what to tell you I guess you'll just have to wait and see if they make that a feature in ice cream sandwich (next version of android).

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

htc thunderbolt incoming calls

,

my android phone rejects all calls

,

not+able+to+dial+number+from+htc+nexus+one phone

Click on a term to search our sites for related topics.
Android Forum