GPS hasn't got a good signal

This is a discussion on GPS hasn't got a good signal within the Nexus S forums, part of the Google Phones category; Hey everybody, Yesterday I went navigating with my Nexus S for the first time. It took a very long time before it had signal, it ...

Results 1 to 3 of 3

Thread: GPS hasn't got a good signal

  1. #1
    Junior Member sybeandringa's Avatar
    Join Date
    Sep 2011
    Posts
    3

    GPS hasn't got a good signal

    Hey everybody,
    Yesterday I went navigating with my Nexus S for the first time. It took a very long time before it had signal, it only had signal if I held my nexus s against a window and if I held my Nexus S in the middle of the car, the signal was lost again. Does somebody know this problem? Does somebody know how to solve this? My other phone, the Samsung Galaxy Ace does have a good signal everywhere in the car.

    Sybe.

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Android Master rugmankc's Avatar
    Join Date
    Apr 2010
    Posts
    1,955
    Get GPS Status from Market and go to Tools/Manage A-GPS State/Reset

    Hope it helps--
    Phones Owned: Nokia 6200; Nokia 6126 2ea; BB 8700g; BB 8900; MyTouch 4G; Nexus One: HTC One S; Carrier-TMobile

    [SIGPIC][/SIGPIC]


    San Francisco Giants

  4. #3
    Junior Member sybeandringa's Avatar
    Join Date
    Sep 2011
    Posts
    3
    Thanks very much for your help, but it doesn't work. I've tried this, but it remains the same. When I depart, it has got signal but it is behind, and after a few minutes it is searching for signal again. It does know where I am, but not exactly, it is a very large area but not the exact road.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum