All of a sudden I am asked to give permission when I receive an incoming telephone call. This just started. I don't have to answer if I don't recognize the number so I don't want this additional unwanted step. How do I disconnect this feature? I looked in settings but can't figure it out.