ZP500 and ZP500+ Thread

This is a discussion on ZP500 and ZP500+ Thread within the Oneplus One forums, part of the Android Phones by Model category; Originally Posted by oldcpu I've been using the phone in Germany (2G, 3G, wireless, GPS). In a week I head to Thailand and I plan ...

Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: ZP500 and ZP500+ Thread

  1. #11
    Android Lurker oldcpu's Avatar
    Join Date
    Oct 2012
    Location
    Europe
    Posts
    21
    Thanked
    4 times
    Quote Originally Posted by oldcpu View Post
    I've been using the phone in Germany (2G, 3G, wireless, GPS). In a week I head to Thailand and I plan to use it there and I expect I will see how well it functions.
    I've been using my ZP500+ phone for must short of 2-weeks here in Phuket Thailand with two SIMSs (a German SIM card with roaming and a local Thai SIM card) and thus far it is working reasonably well for such an inexpensive smartphone. I've also used the wireless in more than a dozen different local Phuket Hotspots with no problems. [Edit - except with WEP encryption - which Android 4.0.4 appears not to like].

    One functionality hiccup I noted, is every day or so, the phone loses its mount of the external SD card. I obtain a dialog box on the phone that says file storage is corrupted, not accessible, and asks if I wish to reformat ? I select the option NOT to reformat, and then I restart the phone, and all functionality is properly restored. My suspicion is the external SD card may not be properly seated (I've dropped the phone a couple of times inside its leather case, which may have shaken things up) and I likely need to reseat the SD card and see if this intermittent mounting hiccup continues. My SD card is a 32-GByte Class 10 sandisk SD card.

    On another forum, I note a user who has a ZP500 (single core, as opposed to the ZP500+ which has a dual core) had the functionality of one of the SIM card slots fail, and the other go 'flakey' on them, only working some of the time. They put their SIM cards in a different phone and it worked fine. Thus far my SIM card/SIM card slots in my ZP500+ are working in fine, but clearly this is now something I will pay attention to for any early signs. I'm hoping that is an electronics 'infant' mortality problem they encountered with their single core ZP500 and that it will not happen to my dual core ZP500+.

    The GPS is also working fine here in Thailand.

    Quote Originally Posted by oldcpu View Post
    The one thing I noted (and now recall reading about before) is the 'white balance' on the ZP500+ camera is not automatic, and to take good photos in a slightly dark, bar room setting, requires some photographic skill and not just point and click for the pictures.
    I'm getting more used to the 'white balance' hiccup in the camera that I noted, although I confess I don't use this phone for many pictures (I have a couple of other dedicated cameras that I use instead).

  2. #12
    Android Lurker oldcpu's Avatar
    Join Date
    Oct 2012
    Location
    Europe
    Posts
    21
    Thanked
    4 times

    Bluetooth headset functions with ZP500+

    I'm back in Europe (Germany) and my Zopo-500+ is still working well.

    I used the Bluetooth functionality for the 1st time today. I don't normally use bluetooth, but a friend of my wife's came by with a Bluetooth headset that she does not want to use, and asked my wife if we wanted it. My wife attempted to use it with her iPod but it failed. It failed to pair with her Lenovo laptop. It also failed to function with our Asus TF101 transformer tablet. But my ZP-500+ picked it up, we paired the two devices (headset to the ZP-500+) and were able to use it with the ZP-500+ telephone functionality. We did not get the headset functioning with audio players on the ZP-500+, possibly due to our lack of understanding of Android. But it does work well with the ZP-500+ for talking on the phone.

    The headset is a Callstel PX-8134.
    Last edited by oldcpu; 02-02-2013 at 12:36 PM. Reason: added title

Page 2 of 2 FirstFirst 12

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Have Root For Zopo ZP500+ ?
    By aidan85 in forum Oneplus One
    Replies: 27
    Last Post: 01-26-2013, 02:08 AM
  2. The Video Thread
    By wicked in forum Off-Topic Forum
    Replies: 100
    Last Post: 10-08-2012, 10:16 PM
  3. introduction thread
    By unang in forum Introductions & Site Assistance
    Replies: 2
    Last Post: 02-11-2012, 12:04 PM
  4. First Thread
    By probbiethe1 in forum LG Ally
    Replies: 7
    Last Post: 01-17-2011, 12:35 PM
  5. HTC EVO 4G Count down thread!
    By danDroid in forum HTC EVO 4G
    Replies: 7
    Last Post: 06-03-2010, 10:41 AM

Search tags for this page

firmware zopo zp500
,
jelly bean zopo 500
,
rom 4.1 zopo zp500
,
rom zopo 500
,
rom zopo zp500
,
rom zp500
,
zopo 500
,
zopo zp 500
,
zopo zp500 custom rom
,
zopo zp500 firmware
,
zopo zp500 jelly bean
,
zp500 jelly bean
,
zp500 rom
,
zp500 vs zp500
,

zp500rom

Click on a term to search our sites for related topics.
Android Forum