Coby MID7022 - Touch Not Working

This is a discussion on Coby MID7022 - Touch Not Working within the Rescue Squad General forums, part of the Android Rescue Squad Support Forum category; Hello friends, my son got hcl me x1 tab-gb2.3.3 in school last year. [Its coby mid 7022óGerman].This year he is studying in other that ...

Results 1 to 3 of 3

Thread: Coby MID7022 - Touch Not Working

  1. #1
    Android Lurker nakkeeran's Avatar
    Join Date
    Jan 2014

    Coby MID7022 - Touch Not Working

    Hello friends, my son got hcl me x1 tab-gb2.3.3 in school last year. [Its coby mid 7022óGerman].This year he is studying in other that tab there is no market. I searched in net and installed google market. While searching I saw that this tab can work in 4.1jb. Again I tried and installed cmw-v5.02.7. But unfortunately I forget to take backup. Again I installed 4.1 jb rom successfully. But now what happens the TOUCH is not working. Again and again I tried. No use. Now the tab works by mouse only. One more thing I tried many times now the screen shows only android symbol and hand moves on it. Unfortunately we last the serial no sticker. Please help me how to retrieve this tablet. One more thing im not familiar in computer. Please give me step by step working solution. Thanks in advance. Here after what to do? How to do? Working rom, cmw, please help me. Now I come to conclusion the tab can run in 2.3.3 gb is enough.

  2. is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Super Moderator UltraDroid's Avatar
    Join Date
    Jan 2011
    Cleveland, Ohio - the North Coast, Baby!
    519 times
    Hi nakkeeran, welcome to the forum!

    I'm not a technician, but if you can be patient for awhile, some of our more knowledgeable staff will be coming online in the next few hours, and we'll try to get you some answers for your problem.
    GSM Galaxy Note 3 (Black) - Straight Stock
    GSM Galaxy Note 2 (Titanium) - Rooted running Jedi X20 Rom
    GSM Galaxy Nexus (Black) - Straight Stock

    GSM Samsung Galaxy S3 (Red) - Rooted running Deadly Venom v8.0.1 Rom

  4. #3
    Super Moderator cali's Avatar
    Join Date
    Sep 2011
    329 times
    Welcome to the site.

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Coby Kyros Mid 1125 4G Reset
    By getting.really.annoyed in forum Rescue Squad General
    Replies: 0
    Last Post: 08-02-2012, 09:41 PM
  2. Replies: 0
    Last Post: 09-22-2011, 02:12 PM
  3. Touch Interface not working
    By amiable.kamal in forum Nexus One Tech Issues / Bug Reports
    Replies: 0
    Last Post: 08-07-2011, 12:49 PM
  4. How to save pics from a text? Long-touch not working
    By TimeBomb in forum LG Ally Help
    Replies: 5
    Last Post: 04-06-2011, 03:52 AM
  5. Touch screen not working consistantly
    By REKIII in forum HTC EVO 4G Tech Support
    Replies: 3
    Last Post: 10-11-2010, 05:54 PM
Android Forum