Hello, that is exactly what it is, Thank you. I went into settings, opened everything, but could find nothing that i could disable.
any suggestions would be welcome.
Sent from my DROID2 GLOBAL using Android.net