Evening All:

For quite awhile I've tried many times/methods to get ANY comp to recognize this phone. It's a never ending endeavor. Today alone I tried 4 different "sites" trying to get the drivers for this phone. I supposedly installed driver 1.48.0 (samsung), a 'universal" Adb, D/l from a Samsung site and Kies. None worked. Even tried Kies 3 times which said it installed the driver, but comp still didn't recognize phone? I'll bet I've tried to D/l-install these driver(s) at least 2 dozen times with failure every time. So, I'm asking for help from someone that knows what their doing and who can possibly help me. The phone is an older model shw-m110s running Android 2.2. It is rooted (according to z4Root) and tethered/USB debugged. I'm forced to use a Dell PC and laptop running Win7. Even ran Kies troubleshooting program which stated "Connection error troubleshoot process is complete"! I cannot figure what I'm doing wrong? I really don't think the driver is getting installed even though some of the programs says it it???? Needless to say I've spent far more time/effort trying to "open up" up this phone so I can upgrade the O.S than should be necessary. It can't possibly be this complicated, nor time consuming. I hate to sat this, but I've given up and am now desperate. PLEASE, help me get this straightened out!!! phone: Samsung Anycall GalaxyS model shw-m110s- Froyo 2.2- "rooted"

Thank You: