Only running on Edge :S

This is a discussion on Only running on Edge :S within the Rogers forums, part of the Android Phone Carriers category; Hi everyone, Just got my Nexus and I setup my APN stuff but for some reason it only connects to Edge network rather than 3G. ...

Results 1 to 3 of 3

Thread: Only running on Edge :S

  1. #1
    Junior Member anuj_TechThirst's Avatar
    Join Date
    Jun 2010
    Posts
    6

    Unhappy Only running on Edge :S

    Hi everyone,

    Just got my Nexus and I setup my APN stuff but for some reason it only connects to Edge network rather than 3G. Anyone know what's up?

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Member Blue1k's Avatar
    Join Date
    Mar 2010
    Posts
    42
    Quote Originally Posted by anuj_TechThirst View Post
    Hi everyone,

    Just got my Nexus and I setup my APN stuff but for some reason it only connects to Edge network rather than 3G. Anyone know what's up?

    Did you make sure to buy the right version? One with the 850/1900 bands and not the 1700/2100 3g bands?

  4. #3
    Junior Member anuj_TechThirst's Avatar
    Join Date
    Jun 2010
    Posts
    6
    it's working now, it was just a bad reception are so it defaulted to edge ..thanks!

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

nexus one s running edge only

Click on a term to search our sites for related topics.
Android Forum