try to decide if i should move to Dorians 2.2.1 from 2.2

This is a discussion on try to decide if i should move to Dorians 2.2.1 from 2.2 within the Samsung Captivate Hacking forums, part of the Samsung Captivate category; Hello trying to see what differences I would have by moving to 2.2.1 I am using Dorian's 2.2 and could not be happier I just ...

Results 1 to 8 of 8

Thread: try to decide if i should move to Dorians 2.2.1 from 2.2

  1. #1
    Member tonyzz's Avatar
    Join Date
    Feb 2011
    Posts
    33

    try to decide if i should move to Dorians 2.2.1 from 2.2

    Hello trying to see what differences I would have by moving to 2.2.1
    I am using Dorian's 2.2 and could not be happier I just have my phone the way I like it and know I would have to resetup everything again I did backup apps with titanium
    need some opinions on this
    Thanks in advance
    tonyzz

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Super Moderator Dorian's Avatar
    Join Date
    Jan 2011
    Location
    between 850-1900MHz
    Posts
    885
    Thanked
    71 times
    Twitter
    @Dorian_At_ATT
    Yea, flashing to a different build requires a wipe... wish it didn't. The upcoming JS5 is the one to flash if you're wanting to upgrade. From JK3 to JS5 there's a whole new base, new OC/UV kernel, slightly different theming, better stability.... and some other things.

    Need Assistance? Contact me at dorian@android.net

  4. #3
    Member DaUnderSheriff's Avatar
    Join Date
    Feb 2011
    Location
    Lake Stevens, WA
    Posts
    78
    I'm running your V6 right now, Dorian (I posted something over on that thread as well a short time ago) but in researching ROM's today, I think a JS5 based ROM is the one I'll try next. Where will that be posted when compiled? Thanks again.

  5. #4
    Super Moderator Dorian's Avatar
    Join Date
    Jan 2011
    Location
    between 850-1900MHz
    Posts
    885
    Thanked
    71 times
    Twitter
    @Dorian_At_ATT
    Quote Originally Posted by DaUnderSheriff View Post
    I'm running your V6 right now, Dorian (I posted something over on that thread as well a short time ago) but in researching ROM's today, I think a JS5 based ROM is the one I'll try next. Where will that be posted when compiled? Thanks again.
    It's in the Beta Thread right now, but it's official release is tomorrow.

    Need Assistance? Contact me at dorian@android.net

  6. #5
    Member DaUnderSheriff's Avatar
    Join Date
    Feb 2011
    Location
    Lake Stevens, WA
    Posts
    78
    Thanks for the quick reply. I just read the Beta thread and then saw this.

    Quote Originally Posted by Dorian View Post
    It's in the Beta Thread right now, but it's official release is tomorrow.

  7. #6
    Junior Member strykerchaos's Avatar
    Join Date
    Mar 2011
    Posts
    7
    Hi i have att captivate running froyo 2.2 base version i897ucji6 K.V. 2.6.32.9+ Reply to Thread. I am wanting to install something that is more stable and has more features. what is recommended or should i just update to att froyo 2.2? and is there a gps fix out there any where

  8. #7
    Member tonyzz's Avatar
    Join Date
    Feb 2011
    Posts
    33
    Dorian, does your new JS5 rom keep the HSDPA service I would hate to go back to 3g thanks for your help

  9. #8
    Super Moderator Dorian's Avatar
    Join Date
    Jan 2011
    Location
    between 850-1900MHz
    Posts
    885
    Thanked
    71 times
    Twitter
    @Dorian_At_ATT
    Quote Originally Posted by tonyzz View Post
    Dorian, does your new JS5 rom keep the HSDPA service I would hate to go back to 3g thanks for your help
    It does indeed.

    Need Assistance? Contact me at dorian@android.net

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum