- ROM - JVH 2.0 - Stable

This is a discussion on - ROM - JVH 2.0 - Stable within the Samsung Captivate Hacking forums, part of the Samsung Captivate category; After a smooth installation 2 days ago all things work fine. Had to uninstall a few apps and reinstall to get them working. But one ...

Page 8 of 10 FirstFirst ... 678910 LastLast
Results 71 to 80 of 96

Thread: - ROM - JVH 2.0 - Stable

  1. #71
    Junior Member chrisleester's Avatar
    Join Date
    Jun 2011
    Location
    San Francisco Bay Area
    Posts
    10

    My captivate 3G disappeared

    After a smooth installation 2 days ago all things work fine. Had to uninstall a few apps and reinstall to get them working. But one thing is still lacking. My phone now only has wifi, no 3G. Has any one else seen this? How can I get back 3G? Thanks!

  2. #72
    Senior Member Fluffy_attdroids's Avatar
    Join Date
    Feb 2011
    Posts
    102
    What did you uninstall? What did you reinstall? I have not seen this at all. Did you touch your data configuration?? Sounds like you messed either with your modem configuration or your modem..

  3. #73
    Junior Member chrisleester's Avatar
    Join Date
    Jun 2011
    Location
    San Francisco Bay Area
    Posts
    10
    Quote Originally Posted by Fluffy View Post
    What did you uninstall? What did you reinstall? I have not seen this at all. Did you touch your data configuration?? Sounds like you messed either with your modem configuration or your modem..
    Just some apps I installed before I installed JVH 2.0 (was running Froyo). I did not wipe out my phone before installing JVH 2.0. So some of the apps were not running afterwards. But uninstall/reinstall fixed all these problems. The only problem I have is no 3G after I installed JVH 2.0.

    I simply followed the steps to install JVH 2.0, and did not change modem configuration.

  4. #74
    Super Moderator Dorian's Avatar
    Join Date
    Jan 2011
    Location
    between 850-1900MHz
    Posts
    885
    Thanked
    71 times
    Twitter
    @Dorian_At_ATT
    Quote Originally Posted by chrisleester View Post
    Just some apps I installed before I installed JVH 2.0 (was running Froyo). I did not wipe out my phone before installing JVH 2.0. So some of the apps were not running afterwards. But uninstall/reinstall fixed all these problems. The only problem I have is no 3G after I installed JVH 2.0.

    I simply followed the steps to install JVH 2.0, and did not change modem configuration.
    A full wipe is the only way to install 2.0? You have to clean flash OEM i9000 Gingerbread from Samsung to get the i9000 bootloaders, so that JVH will even work at all. If you followed the directions, ODIN wiped your phone, just not your internal SD.

    It sounds like you're in an area where 1900MHz is default. Try using a different modem... like JVK, JVE, or JVO. Those all default to 1900MHz 3G instead of the 850MHz DVJP9 modem that I include.

    Need Assistance? Contact me at dorian@android.net

  5. #75
    Junior Member chrisleester's Avatar
    Join Date
    Jun 2011
    Location
    San Francisco Bay Area
    Posts
    10
    Quote Originally Posted by Dorian View Post
    A full wipe is the only way to install 2.0? You have to clean flash OEM i9000 Gingerbread from Samsung to get the i9000 bootloaders, so that JVH will even work at all. If you followed the directions, ODIN wiped your phone, just not your internal SD.

    It sounds like you're in an area where 1900MHz is default. Try using a different modem... like JVK, JVE, or JVO. Those all default to 1900MHz 3G instead of the 850MHz DVJP9 modem that I include.
    After clean wipe and reinstalling 2.0, everything is fine now. Thanks again Dorian!

  6. #76
    Super Moderator Dorian's Avatar
    Join Date
    Jan 2011
    Location
    between 850-1900MHz
    Posts
    885
    Thanked
    71 times
    Twitter
    @Dorian_At_ATT
    Quote Originally Posted by chrisleester View Post
    After clean wipe and reinstalling 2.0, everything is fine now. Thanks again Dorian!
    No problem! Glad you got it working.

    Need Assistance? Contact me at dorian@android.net

  7. #77
    Senior Member Fluffy_attdroids's Avatar
    Join Date
    Feb 2011
    Posts
    102
    So just to let you know about how stable this is.. I have now been running it for 7 days straight with 0 problems, no force closes or reboots. That is 7 days up time on this build with the SGS II Email AP.. Please also note that is with heavy Phone use and Movie watching as well as WIFI tethering for my computer.

    So this is just to affirm this ROM.. Works like a champ..

    The only flaw I see so far is that when I take the phone off the charger it goes from 100% battery to 90% almost instantly.. Then from there goes down normally.. I get about 14 hours use out of the phone with all I do with it..

  8. #78
    Member aeromac18's Avatar
    Join Date
    Mar 2011
    Location
    Florida
    Posts
    40
    The only think i can think of is the occasional issue where half of my apps disappear from my app drawer, well they don't disappear they do that thing where it says not installed and i have to reboot my phone, and it does one more thing where it shows my music won't play because it doesn't support that file or something randomly and im like hmm :/ but thats about it for this rom, no other flaws

  9. #79
    Member DaUnderSheriff's Avatar
    Join Date
    Feb 2011
    Location
    Lake Stevens, WA
    Posts
    78
    Well, after running CM7 and MIUI for several weeks, knowing that this was here and getting things added and tweaked, I finally decided to switch over yesterday and give this a shot. I'm glad I did. My battery life when from dismal to amazing (including running on 3G most of the day while away from my WiFi at home). I liked some of the frilly look and feel of MIUI, but as always, the clean, simple, friendly appearance and UI of Dorian's cooks was a welcome sight after so long on the CM7 variation. I did notice that my benchmark speeds went down and it was a tad laggy - so I installed the ext4 conversion app and the Talon kernel with just a slight OC (no UV - as soon as I UV it starts getting buggy), and it went right back to higher benchmarks than a SGSII running stock ROMs. I've only had one FC issue, and that's with the OpenSignal app that I run to verify tower coverage and see what kind of signal and at what strength and type of connection (UMTS, HSDPA, EDGE etc) I am getting, but that also happened on CM7. It also loads right back up and has only happened once.

    It's obviously a weekday today, so my phone and SMS use will get very heavy, so I'll report back on battery life and any other issues. However - I am thus far loving this modem including in the cook. I noticed that my signal strength is nearly double that of any other modem I've tried in the past - though the speaker is a little quiet. I'm going to try getting in to service mode and adjusting the output on the speaker though to compensate. Otherwise, I'm glad to be back on a Dorian cook, and I really appreciate how this group, like those on XDA, has also chipped in to report on and help resolve issues.

  10. #80
    Junior Member dieselstation's Avatar
    Join Date
    Jun 2011
    Posts
    1
    What clock is in the original post? Is it Beautiful Widgets? if so what skin?

    http://dl.dropbox.com/u/2745021/screenshot_238.png

Page 8 of 10 FirstFirst ... 678910 LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

android jvp diferance jvh based roms
,
custom rom gingerbread samsung gem
,
download rom samsung gem stock
,
gingerbread for samsung gem
,
how to install rom on samsung gem
,
ouya asop rom
,
rom for samsung gem
,
samsung captivate stable rom
,
samsung gem jvh download
,
samsung gem rom list
,

samsung gem roms

,
samsung gem stock rom
,
sex jvh
,
verizon gem stock rom
,

vmjhvbj.comjvh

Click on a term to search our sites for related topics.
Android Forum