Flashing Official AT&T Stock Gingerbread; build KK4, 2.3.5 with Rooting Instructions

This is a discussion on Flashing Official AT&T Stock Gingerbread; build KK4, 2.3.5 with Rooting Instructions within the Samsung Captivate Hacking forums, part of the Samsung Captivate category; OK..so i worked on this until after midnight tonight and finally got it into download mode. (Had to hold the up/down volume switch (in the ...

Page 22 of 35 FirstFirst ... 12202122232432 ... LastLast
Results 211 to 220 of 344

Thread: Flashing Official AT&T Stock Gingerbread; build KK4, 2.3.5 with Rooting Instructions

  1. #211
    Member caricell's Avatar
    Join Date
    Dec 2011
    Posts
    35
    OK..so i worked on this until after midnight tonight and finally got it into download mode. (Had to hold the up/down volume switch (in the MIDDLE) down real hard. Loaded 2.3.5 successfully! Up and running!

    The only thing I notice so far, (and I actually noticed this after my phone had done the (factory reset?) in my previous post... It seems that when going to certain items within a menu, say going to my PICTURES, I get a very quick flash on the screen that says "processing", for a split second before the pictures node actually comes up. Its really a quick flash, but I never noticed this before. Going from one menu screen to another was always 'seamless'.

    Do you think this is a problem?????

    Thanks!

  2. #212
    Senior Member nakedninja42's Avatar
    Join Date
    Jan 2011
    Posts
    245
    Quote Originally Posted by caricell View Post
    OK..so i worked on this until after midnight tonight and finally got it into download mode. (Had to hold the up/down volume switch (in the MIDDLE) down real hard. Loaded 2.3.5 successfully! Up and running!

    The only thing I notice so far, (and I actually noticed this after my phone had done the (factory reset?) in my previous post... It seems that when going to certain items within a menu, say going to my PICTURES, I get a very quick flash on the screen that says "processing", for a split second before the pictures node actually comes up. Its really a quick flash, but I never noticed this before. Going from one menu screen to another was always 'seamless'.

    Do you think this is a problem?????

    Thanks!
    I had never seen it say processing for any menu transition before. Have you done a reboot to the phone since updating? You might want to consider doing a factory reset by going to your recovery (while the phone is shut down hold volume /up/down and power until the AT&T screen comes up and release the power button) and select the factory reset. Make sure you to backup your SDCard before the reset.
    Samsung Galaxy SGS2 I777 4.0.3 UCLD4

    ______________________________

    Samsung Galaxy Tab 10.1 CM9

    ______________________________

    Samsung Galaxy S Captivate 2.3.5 KK4

  3. #213
    Member caricell's Avatar
    Join Date
    Dec 2011
    Posts
    35
    Thanks, Ninja:

    I agree with you..i believe there is something wrong with the phone saying"processing" when going back and forth betweenenus.

    Yes, I rebooted a number of times, and it is still doing it this morning.

    I *believe* the issue occurred by doing the factory reset accidentally while still on 2.3.3. before I got the 2.3.5 upgrade to take. It has been happening ever since. Is it possible that the factory reset 'unsynced' one of the system files in 2.3.3, and now it just carried over that issue after going to 2.3.5?

    Rather than the factory reset again, can I :?

    1) Flash *BACK* to the full 2.3.3 from 2.3.5 using the 1-click that I used originally? (I am hoping this will put in all the system files, synced up).

    2) If that works OK, then go back up to 2.3.5.


    Or, do you still recommend just doing the factory reset at this point?

    Appreciate your guidance.

    Thanks!
    Larry

  4. #214
    Member caricell's Avatar
    Join Date
    Dec 2011
    Posts
    35
    NINJA; Please see your PM. Thanks!

  5. #215
    Member caricell's Avatar
    Join Date
    Dec 2011
    Posts
    35
    Ok...so I flashed back to 2.3.3 with the one-click. Still showed the same problem with the "processing" flashing. Figured I might as well go back up to 2.3.5.. Did so successfully. Still seeing the "processing" flash when going between menus..HOWEVER, I have determined that it is only ocurring with menus that access my SD card (ie: my photos, music, etc.). The rest of the phone seems to be working perfectly.

    Could this be an issue with the SD card..maybe needs to be reformatted or something???

    Thanks, as always for your input!

  6. #216
    Senior Member nakedninja42's Avatar
    Join Date
    Jan 2011
    Posts
    245
    Quote Originally Posted by caricell View Post
    Ok...so I flashed back to 2.3.3 with the one-click. Still showed the same problem with the "processing" flashing. Figured I might as well go back up to 2.3.5.. Did so successfully. Still seeing the "processing" flash when going between menus..HOWEVER, I have determined that it is only ocurring with menus that access my SD card (ie: my photos, music, etc.). The rest of the phone seems to be working perfectly.

    Could this be an issue with the SD card..maybe needs to be reformatted or something???

    Thanks, as always for your input!
    Hey caricell, didn't get your message until hours later. I live in California, so when you sent the message it was 5 am here :O.

    Not really sure why you are getting the processing message. Are you able to make a a video and upload to youtube so I can see exactly whats going on? I can not replicate it on my side.
    Samsung Galaxy SGS2 I777 4.0.3 UCLD4

    ______________________________

    Samsung Galaxy Tab 10.1 CM9

    ______________________________

    Samsung Galaxy S Captivate 2.3.5 KK4

  7. #217
    Member caricell's Avatar
    Join Date
    Dec 2011
    Posts
    35
    Hi, Ninja: Sorry I dodn't know you were in california! So the status is that I am back on 2.3.5.
    All works fine, EXCEPT for the quick flash of "processing", but only when accessing the "MY FILES" area, and going back and forth in those menus. All other menus seem fine.

    Hmmm...video and YouTube. I have never made a video from a phone, and dont have a youtube account. That may take a while for me to figure out...

  8. #218
    Senior Member nakedninja42's Avatar
    Join Date
    Jan 2011
    Posts
    245
    Quote Originally Posted by caricell View Post
    Hi, Ninja: Sorry I dodn't know you were in california! So the status is that I am back on 2.3.5.
    All works fine, EXCEPT for the quick flash of "processing", but only when accessing the "MY FILES" area, and going back and forth in those menus. All other menus seem fine.

    Hmmm...video and YouTube. I have never made a video from a phone, and dont have a youtube account. That may take a while for me to figure out...
    I don't know if they have a video recorder program to record on the phone itself, I was hoping you might have an extra phone or a digital camera to take a quick video. YouTube is Google so if you have gmail account you should be able to log into YouTube with it.

    So if I am understanding correctly, it happens only when you use the folder explorer My Files and browsing the SDCard? Can you replicate it using ES File Manager, Astro or OI? All three are free in Market to try: ES https://market.android.com/details?i...Ryb2lkLnBvcCJd Astro https://market.android.com/details?i...8uYXN0cm8iXQ.. OI https://market.android.com/details?i...xlbWFuYWdlciJd

    What class/speed is your SDCard?
    Samsung Galaxy SGS2 I777 4.0.3 UCLD4

    ______________________________

    Samsung Galaxy Tab 10.1 CM9

    ______________________________

    Samsung Galaxy S Captivate 2.3.5 KK4

  9. #219
    Member caricell's Avatar
    Join Date
    Dec 2011
    Posts
    35
    Yes, it is only in the folder MY FILES.

    I will pull out my digital camera this evening and see if I can get a quick video made.

    The SD card is a 2gb, older type card (Ive had it a while) However, i did not notice this issue when I first got the phone with 2.2 on it. It seemed to start after i did the 2.3.3 upgrade and THEN accidentally did the factory reset (or whatever is on the first line option of that screen...)

    Quote Originally Posted by nakedninja42 View Post
    I don't know if they have a video recorder program to record on the phone itself, I was hoping you might have an extra phone or a digital camera to take a quick video. YouTube is Google so if you have gmail account you should be able to log into YouTube with it.

    So if I am understanding correctly, it happens only when you use the folder explorer My Files and browsing the SDCard? Can you replicate it using ES File Manager, Astro or OI? All three are free in Market to try: ES https://market.android.com/details?i...Ryb2lkLnBvcCJd Astro https://market.android.com/details?i...8uYXN0cm8iXQ.. OI https://market.android.com/details?i...xlbWFuYWdlciJd

    What class/speed is your SDCard?

  10. #220
    Member caricell's Avatar
    Join Date
    Dec 2011
    Posts
    35
    OK, Ninja: I did a video and it's up on UTUBE. It isnt very clear, but you will be able to see the blue bar flash real quickly saying "processing" as I click on each folder within "MY FILES" . Here is the utube link:



    Let me know what you think

Page 22 of 35 FirstFirst ... 12202122232432 ... LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

i897 stock rom

,

i997 stock firmware

,

samsung i897 firmware

,
samsung i897 firmwere download
,

samsung i897 flash file

,
samsung i997 flash file
,
samsung i997 flash file free download
,
samsung sgh i897 costum rom
,

samsung sgh-i897 stock rom download

,

samsung sgh-i997 stock rom download

,
sgh i897 firmware download
,
sgh-i897 firmware
,
sgh-i897 firmwarefile
,

sgh-i997 firmware odin

,
update android 2.3.5 at&t i897
Click on a term to search our sites for related topics.
Android Forum