New (to me) icon on top toolbar? and "Not registered on network" message?

This is a discussion on New (to me) icon on top toolbar? and "Not registered on network" message? within the Samsung Captivate Tech forums, part of the Samsung Captivate category; Hello, I have a new icon that looks like a SIM card with a RED exclamation point beside it. Please let me know what it ...

Results 1 to 4 of 4

Thread: New (to me) icon on top toolbar? and "Not registered on network" message?

  1. #1
    Junior Member armyfam's Avatar
    Join Date
    Oct 2010
    Posts
    3

    New (to me) icon on top toolbar? and "Not registered on network" message?

    Hello,

    I have a new icon that looks like a SIM card with a RED exclamation point beside it. Please let me know what it means and how I can correct it.

    Also, I just tried to make a phone call and "Not registered on network." message popped up. It won't let me make any calls to anyone.
    Are these related? Why is it that I've been calling the number previously with no trouble and now it won't call?

    Thank you for your help!

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Senior Member jmgib's Avatar
    Join Date
    Mar 2010
    Location
    Kentucky
    Posts
    1,350
    It sounds like the SIM card is either not being detected by the phone or that the SIM isn't active. I believe though that it's just not registering that the SIM card is present. Have you removed it for any reason? You could try taking it out and putting it back to see if that fixes things. You may need to contact ATT (or whoever is your carrier) about getting a new SIM.
    Avatar courtesy of Elliott C. 'Eeyore' Evans

  4. #3
    Junior Member armyfam's Avatar
    Join Date
    Oct 2010
    Posts
    3
    Hello jmgib,

    Thank you for your quick response.

    No, I haven't opened the back of the phone or moved the SIM. I'll contact ATT as you suggested about the new SIM.
    Thank you so much.

  5. #4
    Junior Member armyfam's Avatar
    Join Date
    Oct 2010
    Posts
    3
    I called ATT and the rep told me to turn off the device and then turn it back on and tada! the SIM icon was gone and I am now able to make calls once again.

    Thank you again for helping me resolve this issue.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

at&t not registered on network

,

at&t not registered on network samsung captivate

,
at&t phone not registered on network
,
exhibit ii won't register sim on network
,

not registered on network at&t

,
not registered on network samsung captivate
,
not registered on network samsung exhibit
,
phone says not registered on network at&t
,
samsung captivate says not registered on network
,

samsung exhibit not registered on network

,
sim caed icon with red exclamation on top of phone?
,
sim card red exclamation
,
sim card with exclamation mark
,
what does a sim card with an exclamation mark mean
,

what does not registered on network mean

Click on a term to search our sites for related topics.
Android Forum