Problems with the Epic 4G?

This is a discussion on Problems with the Epic 4G? within the Samsung Epic 4G Tech forums, part of the Samsung Epic 4G category; Last night the external speaker on my Epic suddenly sounded distorted like a blown speaker. I contacted Best buy where I purchased it and am ...

Page 3 of 7 FirstFirst 12345 ... LastLast
Results 21 to 30 of 65

Thread: Problems with the Epic 4G?

  1. #21
    Junior Member inetport's Avatar
    Join Date
    Sep 2010
    Posts
    4

    a couple epic issues

    Last night the external speaker on my Epic suddenly sounded distorted like a blown speaker. I contacted Best buy where I purchased it and am on a list to have it replaced as soon as one arrives. I then call Sprint and talked to the rep for about an hour. I found this is now a known issue and Samsung is creating an update for this. They told me if Best Buy is able to replace the phone go ahead but the fix should be available in 48- 72 hrs. Samsung plans to force this update to all Epic's. It seems this could happen to any of them at any time. I was in the middle of a game and suddenly the sound changed. Using head phones it all sounds good but as for hearing a ringer, good luck unless you are sitting next to the phone or lucky enough to hear the cracking speaker when the phone rings.

    I also did a comparison of the 4g to my Clear wireless which is also 4g.
    (I am in Austin TX where there is 4G) Sprint has invested in this and both use they same signals and towers.
    Using speednet I can see both were downloading at about 3.5 m. However viewing videos on the 4g were poor. I went to just 3 g and there was no difference in picture quality. I then turned on wifi and viewed the same video using my router connected to Clear and the video was great quality. Very clear and sharp. I went to the sprint store and viewed the same video on the EVO using 4g and it too had great quality. To me it seems there is something wrong with the way the Epic is processing the video using the 4g. Maybe it is related to the emergency patch that is coming out. I hope so. I also had an issue where putting the headphones in the phone and the external speaker did not turn off. A reboot of the phone solved that but as Sprint said they may be related. Sprint told me it is a Samsung issue. I hope this fix is out in the next day or so as Sprint states. If not I will be contacting the Samsung mobile site

  2. #22
    Junior Member Chongli21's Avatar
    Join Date
    Sep 2010
    Posts
    2
    Quote Originally Posted by Chongli21 View Post
    Quote Originally Posted by Allport View Post
    I've searched to see if this was an issue with just android or my epic i purchased. The issue is that i have 50%+ time without a signal and my battery is being drained within 4 hours most of the time. I live in a suburb of detroit and with my old cell phone (the rumor) i had 3-4 bars out of 4 nearly all the time. However, with the epic my service has been horrible and have been missing calls and i've even tested sending myself texts, and sometimes it'll take 2 seconds, with others taking near 3-4 minutes. Any suggestions?
    I'm having the same experience with reception from 3g as well as phone service. I roam about 70% of the time and I'm in Sprint coverage. I live in Phx,AZ. I took it to the store and the repair guy had no idea what was going on. He said I was the first to report this issue. So all he did was change my options from system select to "Sprint only". This way when I get lost signal my phone won't roam in the middle of Phx!! He told me to hold on for a 2 weeks because they don't have any tools to test the reception on the Epic. My reception is pretty spotty. I can receive 4 bars in one area then drive a mile away and receive none. I've tried resetting back to factory thinking it was software issues and that didn't work. Turning it on and off works some times.
    Update: I finally got fed up with no service most of the time. I returned my phone yesterday for a new Epic and this one is working fine.

  3. #23
    Junior Member inetport's Avatar
    Join Date
    Sep 2010
    Posts
    4

    update

    Quote Originally Posted by inetport View Post
    Last night the external speaker on my Epic suddenly sounded distorted like a blown speaker. I contacted Best buy where I purchased it and am on a list to have it replaced as soon as one arrives. I then call Sprint and talked to the rep for about an hour. I found this is now a known issue and Samsung is creating an update for this. They told me if Best Buy is able to replace the phone go ahead but the fix should be available in 48- 72 hrs. Samsung plans to force this update to all Epic's. It seems this could happen to any of them at any time. I was in the middle of a game and suddenly the sound changed. Using head phones it all sounds good but as for hearing a ringer, good luck unless you are sitting next to the phone or lucky enough to hear the cracking speaker when the phone rings.

    I also did a comparison of the 4g to my Clear wireless which is also 4g.
    (I am in Austin TX where there is 4G) Sprint has invested in this and both use they same signals and towers.
    Using speednet I can see both were downloading at about 3.5 m. However viewing videos on the 4g were poor. I went to just 3 g and there was no difference in picture quality. I then turned on wifi and viewed the same video using my router connected to Clear and the video was great quality. Very clear and sharp. I went to the sprint store and viewed the same video on the EVO using 4g and it too had great quality. To me it seems there is something wrong with the way the Epic is processing the video using the 4g. Maybe it is related to the emergency patch that is coming out. I hope so. I also had an issue where putting the headphones in the phone and the external speaker did not turn off. A reboot of the phone solved that but as Sprint said they may be related. Sprint told me it is a Samsung issue. I hope this fix is out in the next day or so as Sprint states. If not I will be contacting the Samsung mobile site

    Found the speaker is NOT software and the sprint Rep was misinformed. There is a patch coming for multi media issues but not for the speaker. Best Buy replaced the phone with a new one and it works fine, Actually better then the 1st one so maybe the 1st on was just a fluke

  4. #24
    Banned saint01's Avatar
    Join Date
    Sep 2010
    Posts
    1

    Epic Just Turns Offi

    Quote Originally Posted by Ginger View Post
    My EPIC is shutting down on its own.
    Just starting doing it today, and I've had the phone since 8/31.
    It's done it about 6 times today, and when I remove & put the battery back in, it works again, but it has continued happening.
    And the phone feels very warm near the camera on the back.:confused:
    Ginger, I too am having this problem. I have been through the entire phone, reset it to factory defaults, removed unnecessary programs and still no help. This is really pissing me off. Probably going to take it back unless someone can advise of a better option.

  5. #25
    Junior Member TMJones's Avatar
    Join Date
    Sep 2010
    Posts
    1
    I have had same issue with text messages not being sent. If you click on that icon of the envelope with marker on it.... the text message with editor box with open with that message prepared to send again. What I've found it that when it does send the text message, the receiver will actually receive the text message the number of times you attempted to send that message

  6. #26
    Junior Member rriles's Avatar
    Join Date
    Sep 2010
    Posts
    5

    Unhappy Epic reboots randomly

    Quote Originally Posted by Ginger View Post
    My EPIC is shutting down on its own.
    Just starting doing it today, and I've had the phone since 8/31.
    It's done it about 6 times today, and when I remove & put the battery back in, it works again, but it has continued happening.
    And the phone feels very warm near the camera on the back.:confused:
    Had my Epic for about 1-1/2 weeks now. Love it. But it shuts down at random times. Sometimes when I start or stop Bluetooth. Sometimes when I initiate a google search. No consistency to when this happens. I frequently get the message that the Android.com has unexpectedly shut down.
    It has locked up on me twice . . . would not do anything at all. Thought that pushing and holding the on/off button might reboot it. But it didn't. I had to remove the battery to get it to do anything.
    As much as I love the keyboard, screen, and phone features, I may take it back for the Evo today or tomorrow.

  7. #27
    Android Addict jak89's Avatar
    Join Date
    Jun 2010
    Posts
    570
    Rriles most of the time when you buy a phone at launch we are unfortunately the guinea pigs. They use us to find the bugs and then through out an update. This was also the case with the Evo.

    With the Evo we have had quick updates that have corrected alot of the issues so there is hope.

    Now on the other hand this is why i dont buy Samsung now regardless of the phone quality due to lack of support. I have had several Samsung phones in the past and it seemed as if once you have your phone you are passed on. Hopefully Samsung seems to be stepping up their game and the Epic will be a different story.

    ...being said if you decide you just cant wait and you do decide to jump ship to the Evo you will be getting a great phone. Dont be surprised if you run into a few bugs here an there.

    Just food for thought.

  8. #28
    Junior Member Ginger_sprintdroids's Avatar
    Join Date
    Sep 2010
    Posts
    2

    Smile

    Quote Originally Posted by rriles View Post
    Quote Originally Posted by Ginger View Post
    My EPIC is shutting down on its own.
    Just starting doing it today, and I've had the phone since 8/31.
    It's done it about 6 times today, and when I remove & put the battery back in, it works again, but it has continued happening.
    And the phone feels very warm near the camera on the back.:confused:
    Had my Epic for about 1-1/2 weeks now. Love it. But it shuts down at random times. Sometimes when I start or stop Bluetooth. Sometimes when I initiate a google search. No consistency to when this happens. I frequently get the message that the Android.com has unexpectedly shut down.
    It has locked up on me twice . . . would not do anything at all. Thought that pushing and holding the on/off button might reboot it. But it didn't. I had to remove the battery to get it to do anything.
    As much as I love the keyboard, screen, and phone features, I may take it back for the Evo today or tomorrow.
    I took mine back & they said it was a battery issue, but it still shut down on it's own. Went back the next day & got a NEW EPIC, and so far.....all is good!! I love the phone!!!!

  9. #29
    Junior Member richabi's Avatar
    Join Date
    Sep 2010
    Posts
    2
    Quote Originally Posted by richabi View Post
    Title says it all. I have tried everything in my power and knowledge to fix these issues. details below.

    1) My voice search used to call people in my contacts. now it won't do ANYTHING BUT search the spoken keywords in the browser. ive read that you must have your contacts in your google group and not in your phone group for this to work. It has worked for me before. This hardreset I put all my contacts in the phone group bc when fb will actually sync, i don't want to have 4030343 contacts syncing to my gmail account since this epic does not give you an option which contact groups to sync or export to a vcard (annoying). I am about to do my 5th hard reset to attempt to cure this newly arisen problem

    2) I have had full 4g bars in the Austin, TX area and the fastest LOCAL speed test results would only achieve ~900kbits. Isn't this so called 4g (or pre 4g) supposed to be roughly 3000-4000kbits/sec? 3g is typically over 1000 around here...probably calling Sprint tomorrow about it or going by the store (and wait half my day away).

    3) keyboard- love it but seems like when I type too fast my screen can not input the characters fast enough. Anyone else experience this?

    4) as many ppl complained - my fb contacts won't sync. It happened once but I had to do a HR and 4 HRs and one pending later, no luck. Read it was FB servers on other phone forums.

    Anyone have these issues? Any solutions? Please help. I am spending way too much time troubleshooting...and here comes my 5th HR. can't wait for ROMs so I can root and rid this evil touchwiz or whatever its called crap
    1) Did some research last week. Voice search does not work unless your contacts are synced to gmail. another way for google to stalk you even more. woop.

    2) reported crippled 4g speeds in Austin TX to sprint. They said their techs will look into it.

    3)same. seems to respond better with 3rd party msging app. Will be flashing soon so hopefully performance will improve

    4) as I theorized, it was a FB server issue. That has cleared on its own a while ago.

    @INETPORT - You are in Austin. google austin road runner speed test. Run that and tell me what you get on a solid 4g connection. I can't test above 800kbits. What are you doing to test your speed? Link me and hopefully it is maybe just the speed tests I have been using that are the fluke...

  10. #30
    Android Addict jak89's Avatar
    Join Date
    Jun 2010
    Posts
    570
    Rich i use an app in the market called speed test to check my down and upload speeds.
    Build: Fresh Evo 3.2.0.0 By Flipz
    Kernel Version: King-havs-OcUverik@Ubuntu#9
    Phone: Htc Evo 4g Proud owner 6/4/10
    Over Clocked to 1.2ghz
    ADW.Launcher
    ClockworkMod Recovery
    Unrevoked 3.2
    You i balling me or you just like my Evo

Page 3 of 7 FirstFirst 12345 ... LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Overheating...
    By Epic Forums User in forum Samsung Epic 4G
    Replies: 4
    Last Post: 01-13-2011, 12:31 AM
  2. Android Chipping Away Market-share from iPhone Fast!
    By danDroid in forum Android News
    Replies: 0
    Last Post: 01-03-2011, 06:24 PM
  3. Updated Info for Sony Playstation App
    By danDroid in forum Android News
    Replies: 0
    Last Post: 12-30-2010, 03:27 PM
  4. Calendar
    By Epic Forums User in forum Samsung Epic 4G
    Replies: 1
    Last Post: 12-07-2010, 12:21 PM
  5. How to watch youtube in HD ?
    By Epic Forums User in forum Samsung Epic 4G
    Replies: 1
    Last Post: 09-04-2010, 03:15 AM

Search tags for this page

check how to fix a blown speaker on a samsung epic
,
epic 4g troubleshooting
,

epic phone problems

,
known issues with samsung galaxy epic getting hot
,
samsung epic 4g how to fix the speaker not working
,
samsung epic 4g speaker
,

samsung epic 4g speaker fix

,

samsung epic 4g speaker not working

,

samsung epic 4g speaker problem

,
samsung epic phone problems
,
samsung epic speaker
,

samsung epic speaker not working

,

samsung epic speaker problems

,
samsung epic speakerphone not working
,
speaker not working on samsung epic
Click on a term to search our sites for related topics.
Android Forum