"This Version of the Device cannot be updated"

This is a discussion on "This Version of the Device cannot be updated" within the Samsung Galaxy S2 forums, part of the Samsung Android Phones category; Okay, I'm back now with a new GS2. Still testing on battery, but whatever. Just got the new GS2 and I tried going into Kies ...

Results 1 to 2 of 2

Thread: "This Version of the Device cannot be updated"

  1. #1
    Android Lurker shirbo's Avatar
    Join Date
    Oct 2011
    Posts
    5

    "This Version of the Device cannot be updated"

    Okay, I'm back now with a new GS2. Still testing on battery, but whatever.

    Just got the new GS2 and I tried going into Kies to update the firmware as it is old. My previous GS2 I was able to update to 2.3.4 and the new one came with 2.3.3, that's why I decided to update it.

    I plug it in, did all the mumble jumble of installing drivers, everything was not a problem.

    Then I saw something like this!

    Click image for larger version. 

Name:	Untitled.jpg 
Views:	150 
Size:	9.8 KB 
ID:	941









    I don't know what this means and I don't know how I can get it to update.

    I haven't rooted the phone, everything's stock and I just received this from the store.

    Any ideas on what's going on? I'd like to update this as the newer Swype's better than the one I have now. I'm quite desperate, so any help will do!!

    Please and thank you in advance!

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Android Enthusiast titanoman's Avatar
    Join Date
    Jul 2011
    Location
    Columbia, Misery (Missouri)
    Posts
    431
    Thanked
    8 times
    the newer swype sucks (the word prediction that you can't get rid if). I hate it.

    Sent from my HTC Glacier using Android.net

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 0
    Last Post: 08-31-2011, 09:31 AM
  2. Gingerbread upgrade changes "Data Connection" to "Sound"
    By atodea in forum Samsung Galaxy Mini
    Replies: 5
    Last Post: 08-21-2011, 10:28 PM
  3. Replies: 0
    Last Post: 07-22-2011, 11:38 AM
  4. Replies: 0
    Last Post: 07-11-2011, 05:42 PM
  5. Replies: 0
    Last Post: 02-02-2011, 04:27 PM

Search tags for this page

cannot update samsung galaxy mini
,

kies this version of the device cannot be updated galaxy s2

,
samsung galaxg cannot be updated android
,

samsung galaxy mini this version of the device cannot be updated

,
samsung galaxy s2 cant be updated by kies
,

samsung galaxy s2 this version of the device cannot be updated

,
samsung gs2 with 2.3.4 cannot be updated
,

this device version cannot be updated

,

this device's version cannot be updated

,
this version of device cannot be updated galaxy mini
,
this version of the device
,

this version of the device cannot be updated

,

this version of the device cannot be updated galaxy mini

,

this version of the device cannot be updated galaxy s2

,

this version of the device cannot be updated kies galaxy s2

Click on a term to search our sites for related topics.
Android Forum