you should to edit hosts file,because the special ports is disable.