I need to enable internet connection sharing but it's hidden I'm not sure how to enable it again can anyone help?