"Not Registered on Network" + Stuck in Factory Mode ON - No Solution Works

This is a discussion on "Not Registered on Network" + Stuck in Factory Mode ON - No Solution Works within the Samsung Galaxy S3 forums, part of the Samsung Android Phones category; Initial state(stock 4.0.4. ROM): Device was working properly; Could call, could use 3G internet; Everything was good. After CWM zip installing FoxHound ROM : Simptoms: ...

Results 1 to 5 of 5

Thread: "Not Registered on Network" + Stuck in Factory Mode ON - No Solution Works

  1. #1
    Android Lurker goliathj's Avatar
    Join Date
    Nov 2012
    Posts
    1

    "Not Registered on Network" + Stuck in Factory Mode ON - No Solution Works

    Initial state(stock 4.0.4. ROM):
    • Device was working properly;
    • Could call, could use 3G internet;
    • Everything was good.



    After CWM zip installing FoxHound ROM:


    Simptoms:
    • Could not call; for every GSM/3G interogation to telecom operator I get: "Not registered on network";
    • In my pursuite to fix this, I don't know how, now my device ended in Factory Mode(a yellow box with some debug information appears on my screen and the power button now instantly shutsdown the device and no lock screen available).
    • The IMEI returned by *#06# is different by the one on the back of the device. It's not a generic one "000...", it almost looks like the original, both seem to be valid after some search, but this is odd. I don't know if it was different before installing FoxHound ... never cared.



    What I've tried to do:
    • I've actually feasted on half of internet for a solution to my problems;
    • I've tried to flash with Odin tons of stock firmwares, modems, CSCs, including well known ones, my operator ones(Cosmote), my country ones(Romania) -> no luck;
    • I've tried to restore previous nandroid backups -> no luck;
    • I've tried to CWM zip install custom ROMs -> no luck;
    • I've tried everytime to wipe cache, factory reset, delete dalvik, fix permissions, reset battery stats -> no luck;
    • I've tried all the solutions for the "Factory Mode On" problem, including "echo -n ON > /efs/imei/keystr; chown 1001:1001 /efs/imei/keystr" -> no luck;
    • I don't have an /efs/ backup before installing FoxHound.
    • Used GalaxSim, everything was green, no unlock needed.



    My device is still in the same condition. No one has an answer. Do you have a solution?

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Super Moderator UltraDroid's Avatar
    Join Date
    Jan 2011
    Location
    Cleveland, Ohio - the North Coast, Baby!
    Posts
    7,570
    Thanked
    519 times
    Hello Goliathj - welcome to the forum!

    No, I have no idea how you resolve your problem, but I'm not a technician. I have a suggestion though - check out our sister forum Samsung Galaxy S3 Forum which is dedicated exclusively to Galaxy S3 and has a lot of really knowledgeable members and staff. You're almost assured of getting the correct answer over there.
    GSM Galaxy Note 3 (Black) - Straight Stock
    GSM Galaxy Note 2 (Titanium) - Rooted running Jedi X20 Rom
    GSM Galaxy Nexus (Black) - Straight Stock

    GSM Samsung Galaxy S3 (Red) - Rooted running Deadly Venom v8.0.1 Rom


  4. #3
    Super Moderator cali's Avatar
    Join Date
    Sep 2011
    Posts
    4,830
    Thanked
    329 times
    Welcome to the site. Hope you are able to find a solution.

  5. #4
    Android Lurker liddlekeith's Avatar
    Join Date
    Sep 2013
    Posts
    5
    I can help you with the Factory Mode situation but as far as the IMEI is concerned, I have the same problem.

  6. #5
    Android Lurker david007co's Avatar
    Join Date
    May 2015
    Posts
    1
    Were you able to fix the problem?
    This was a long time ago, can you please let me know how you restore your phone?

    Thanks

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 4
    Last Post: 11-27-2012, 10:03 PM
  2. Stuck in Safe Mode
    By AmiPhoenix in forum Rescue Squad Help
    Replies: 0
    Last Post: 07-15-2012, 09:31 AM
  3. 7" MID stuck after Factory Reset...please help ???
    By axeman24 in forum Rescue Squad Help
    Replies: 1
    Last Post: 12-11-2011, 11:39 AM
  4. Replies: 3
    Last Post: 10-09-2010, 02:53 PM

Search tags for this page

factory mode galaxy s3

,
factory mode is on s3
,
factory mode samsung galaxy s3
,
galaxy s3 factory mode
,

galaxy s3 stuck in factory mode

,
how to fix not registered on network galaxy note 2
,
how to fix not registered on network samsung captivate
,
how to repair galaxy s3 in factory mode
,
not registered on network samsung galaxy s3
,

s3 factory mode

,
samsung galaxy s3 factory mode
,
samsung galaxy s3 factory mode repair solution
,
samsung galaxy s3 stuck in factory mode
,
samsung s3 factory mode
,
samsung s3 stuck in factory mode
Click on a term to search our sites for related topics.
Android Forum