Xperia PLAY™ Google Talk Server Connection

This is a discussion on Xperia PLAY™ Google Talk Server Connection within the Sony Xperia Play forums, part of the Sony Android Phones category; Hello Android Forums! This is my first post, and it feels good to be a part of the community. I noticed in the Google Talk ...

Results 1 to 4 of 4

Thread: Xperia PLAY™ Google Talk Server Connection

  1. #1
    Android Lurker JDIZEL619's Avatar
    Join Date
    Mar 2013
    Posts
    5

    Xperia PLAY™ Google Talk Server Connection

    Hello Android Forums! This is my first post, and it feels good to be a part of the community.

    I noticed in the Google Talk Application that it said:
    'Could not connect to server. Will retry shortly.'

    My family members also have Android Smartphones, but none of them have this problem. I thought it might be my device itself. To Clarify, the problem is connecting to the server.

    As you can see, in the photo I've attached, my two Network Connections are fine. But here's where I got really confused. As seen in the photo, the two Network Icons are white, but one morning I awoke to something different. I woke up, turned on my phone, only to find a few notifications and the two icons to be green. NOTICE: These notifications are from certain apps that I assigned to notify me about things, but never did.

    I didn't really think anything of these green icons, but in the notifications, it stated someone tried to chat me over Google Talk. I opened the application, and it surprisingly worked! Over the next few minutes I continued chatting, but all of a sudden, the green icons turned white again, and the application stated that the server connection was lost.

    So, there's basically a few main questions I have.
    Does anyone else have any trouble connecting to the server?
    Does anyone have a solution?
    Does anyone know anything of the green icons, and why they made everything work all of a sudden?

    Any help regarding this would be great. If you have your own story of this problem, I'd like to hear it. Please help.
    -JDIZEL619
    Attached Images Attached Images  

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Android Sr Member CoolDroid's Avatar
    Join Date
    Feb 2012
    Posts
    120
    Thanked
    9 times
    I don't know exactly what is the reason. Try to clear cache? Do you have a rooted phone?

    Sent from mobile.................
    ..

  4. #3
    Android Lurker JDIZEL619's Avatar
    Join Date
    Mar 2013
    Posts
    5
    It isn't rooted, nor have I ever attempted to root it.

  5. #4
    Android Lurker JDIZEL619's Avatar
    Join Date
    Mar 2013
    Posts
    5
    There is no Cache to clear, no data either.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 4
    Last Post: 05-27-2011, 06:06 PM
  2. Replies: 19
    Last Post: 03-18-2011, 06:48 PM
  3. Replies: 0
    Last Post: 02-13-2011, 06:14 PM
  4. Replies: 1
    Last Post: 12-22-2010, 01:56 PM
  5. Play Station Phone to be named Xperia Play, Launch in April
    By Admin in forum Sprint Android News
    Replies: 0
    Last Post: 12-22-2010, 01:15 PM
Android Forum