configuring N1 with tmo's $10 unlimited web for phone service

This is a discussion on configuring N1 with tmo's $10 unlimited web for phone service within the T-Mobile forums, part of the Android Phone Carriers category; Originally Posted by Aznmask but when i press the Upgrade button it always show. Sorry, this person currently isn't eligible for an upgrade. Why not? ...

Page 3 of 13 FirstFirst 12345 ... LastLast
Results 21 to 30 of 123

Thread: configuring N1 with tmo's $10 unlimited web for phone service

  1. #21
    Member macwanj's Avatar
    Join Date
    Mar 2010
    Posts
    30
    Quote Originally Posted by Aznmask View Post
    but when i press the Upgrade button it always show.

    Sorry, this person currently isn't eligible for an upgrade. Why not?
    did you change your default phone to a non smart phone?

  2. #22
    Junior Member Aznmask's Avatar
    Join Date
    Mar 2010
    Posts
    22
    Thanks this work

    Go to MENU>SETTINGS>WIRELESS NETWORK>MOBILE NETWORK>ACCENT POINT NAMES>TMOBILE>PUT THE APN NAME: internet2.voicestream.com

    How was the speed in the $10 plan Vs the $25 ?

  3. #23
    Junior Member dennisuello's Avatar
    Join Date
    Mar 2010
    Posts
    1
    just added the $10 plan to my phone. how long does it take to take effect?

  4. #24
    Member macwanj's Avatar
    Join Date
    Mar 2010
    Posts
    30
    it varies; but it tool me 10 minutes

  5. #25
    Junior Member phonepaul's Avatar
    Join Date
    Mar 2010
    Posts
    6
    This worked for me with my T-Mobile SIM, but when I went back to using an AT&T prepaid SIM text messages and MMS no longer worked. Any suggestions?

    Also, I created two APNs for T-Mobile, but only one shows up -- the one specific for MMS is not there.

  6. #26
    Junior Member HowIChrgeLazer's Avatar
    Join Date
    Mar 2010
    Posts
    6
    @phonepaul My guess would be because you have your APNs setup for t-mobile, not AT&T. When you're using your AT&T sim card make sure everything is configured properly in the APNs for that carrier and using the correct name for AT&T.

  7. #27
    Junior Member fortfun's Avatar
    Join Date
    Mar 2010
    Posts
    2

    G1

    would these same settings work for the G1?

  8. #28
    Junior Member phonepaul's Avatar
    Join Date
    Mar 2010
    Posts
    6
    Quote Originally Posted by HowIChrgeLazer View Post
    @phonepaul My guess would be because you have your APNs setup for t-mobile, not AT&T. When you're using your AT&T sim card make sure everything is configured properly in the APNs for that carrier and using the correct name for AT&T.
    @HowIChrgeLazer Thanks. I think it is the problem in some way. Should I delete the T-Mobile settings? One concern I have is where the T-Mobile MMS settings are hiding themselves. If this is the solution, it is a shame I can't keep the phone set for easy switching between carriers.

  9. #29
    Junior Member HowIChrgeLazer's Avatar
    Join Date
    Mar 2010
    Posts
    6
    I'd assume all you'd have to do would be connect to AT&T as your preferred network when your AT&T card is in, then see if it's trying to use an AT&T APN. If not, create one. I wouldn't think you'd have to delete the t-mobile ones for it to work.

  10. #30
    Junior Member phonepaul's Avatar
    Join Date
    Mar 2010
    Posts
    6
    Quote Originally Posted by HowIChrgeLazer View Post
    I'd assume all you'd have to do would be connect to AT&T as your preferred network when your AT&T card is in, then see if it's trying to use an AT&T APN. If not, create one. I wouldn't think you'd have to delete the t-mobile ones for it to work.
    Unfortunately, that is what I've done. Calls and data work just fine. It is text and MMS messages that don't function.

Page 3 of 13 FirstFirst 12345 ... LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Sprint Details HTC EVO Shift Release
    By danDroid in forum Android News
    Replies: 0
    Last Post: 01-04-2011, 12:46 PM
  2. Emails Disappearing
    By Epic Forums User in forum Samsung Epic 4G
    Replies: 1
    Last Post: 09-05-2010, 04:32 PM

Search tags for this page

$10 unlimited cell phone service

Click on a term to search our sites for related topics.
Android Forum