Connection Issues

This is a discussion on Connection Issues within the T-Mobile forums, part of the Android Phone Carriers category; Is anyone else experiencing slow connection speed with the N1? I sat in quite a few places with two different phones, my old Sony k790 ...

Results 1 to 2 of 2

Thread: Connection Issues

  1. #1
    Junior Member speak_nexusone's Avatar
    Join Date
    Feb 2010
    Posts
    16

    Connection Issues

    Is anyone else experiencing slow connection speed with the N1? I sat in quite a few places with two different phones, my old Sony k790 and the N1. Found a dead spot with the N1, swapped out sim cards and the Sony was able to get online no problem. So I know it's not the network, it must be the N1. 3G is enabled, I tried disabling to see if it made any difference and it did not.

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Junior Member marzano4u's Avatar
    Join Date
    Mar 2010
    Posts
    23
    The internet is lightening fast (Chicago suburbs on TMobile) on my Nexus One...I can email, text, surf the web, take pics, etc with no problem.
    BUT the PHONE SUCKS....dropped calls constantly, people trying to call me and not able to get thru, the phone not ringing when someone can actually gets thru...nor does the light blink or the chime ring...NOTHING...I just happened to see missed calls when I looked at the log. Also, the sound is tinny and hard to hear the caller....Is it the Nexus or TMobile??????

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum