Not able to connect to any data network

This is a discussion on Not able to connect to any data network within the AT&T forums, part of the Android Phone Carriers category; I have a nexus one on at&t. I have unlimited data and called at&t to give them the imei number for my new phone so ...

Results 1 to 3 of 3

Thread: Not able to connect to any data network

  1. #1
    Junior Member emm3tt's Avatar
    Join Date
    Mar 2010
    Posts
    3

    Not able to connect to any data network

    I have a nexus one on at&t. I have unlimited data and called at&t to give them the imei number for my new phone so I could transfer the sim card. Now I can send and receive calls but I cannot connect to their data network and cannot send or receive texts. Is there a setting I can change to resolve this?

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Senior Member kevindaledavis's Avatar
    Join Date
    Jan 2010
    Posts
    318
    I didn't have any problem when I inserted my AT&T sim into my Nexus One, so it CAN be done.

    Some ideas from the Settings - Wireless & network settings - Mobile network settings
    • Do you have the check on Data Roaming?
    • Do you have the check on Use only 2G networks? (slower, but N1 only has AT&T 2G radios)
    • Last ditch effort, but shouldn't matter for you, go to Available networks and manually select the AT&T / Cingular tower.

    :nexusx: You probably will eventually do what I did. Cut the AT&T cord, sign up on t-Mobile for an Even More Plus account. It's probably cheaper than your current AT&T plan.

    AT&T ne:nexusx:us S on AT&T
    AT&T ne:nexusx:us one on Taiwan Mobile [Missing in Taipei]
    Archos 70 with UrukDroid

  4. #3
    Junior Member emm3tt's Avatar
    Join Date
    Mar 2010
    Posts
    3
    Quote Originally Posted by kevindaledavis View Post
    I didn't have any problem when I inserted my AT&T sim into my Nexus One, so it CAN be done.

    Some ideas from the Settings - Wireless & network settings - Mobile network settings
    • Do you have the check on Data Roaming?
    • Do you have the check on Use only 2G networks? (slower, but N1 only has AT&T 2G radios)
    • Last ditch effort, but shouldn't matter for you, go to Available networks and manually select the AT&T / Cingular tower.

    :nexusx: You probably will eventually do what I did. Cut the AT&T cord, sign up on t-Mobile for an Even More Plus account. It's probably cheaper than your current AT&T plan.
    Turns out they cancelled my data plan after they realized I had a smartphone. I plan on following your TMO advice.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

nexus one wont connect to data

Click on a term to search our sites for related topics.
Android Forum