New Nexus One on AT&T ok EDGE poor 3G

This is a discussion on New Nexus One on AT&T ok EDGE poor 3G within the AT&T forums, part of the Android Phone Carriers category; Originally Posted by lsbuffs I have been pretty frustrated with the very intermittent 3G service I've been experiencing on the AT&T Nexus One I received ...

Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: New Nexus One on AT&T ok EDGE poor 3G

  1. #11
    Android Lurker b00sted415's Avatar
    Join Date
    Jan 2011
    Posts
    0
    Quote Originally Posted by lsbuffs View Post
    I have been pretty frustrated with the very intermittent 3G service I've been experiencing on the AT&T Nexus One I received yesterday. The status bar at top always says 3G...I have never seen EDGE. Even so, I am more often than not unable to connect. It seems when connectivity is there, speed is adequate, but despite showing 3G up top, the the upload/download bars showing activity, I am frequently not even able to load a web page or refresh Facebook.

    Just for fun, I selected the option 'Use only 2G networks' and what do you know? Consistent speeds and no loss of connectivity.

    While I'm not happy to be getting only EDGE speed, the alternative is lousy 3G service. Any ideas why EDGE would work well and 3G would perform so poorly? Could the AT&T phone be plagued by issues similar to those that the T Mobile device experienced (or experiences)?

    Weird that you are having this problem, I received my att&t Nexus One last week after owning the unlocked one. I haven't seen any problems with my 3g connection what so ever. Sometimes it will drop my wi-fi connection at work or home but will re-connect back within seconds. Have you tired taking out the battery and still experiencing the same problem?

  2. #12
    Junior Member Widedomain's Avatar
    Join Date
    Mar 2010
    Posts
    4

    No issue with 3G in Dallas area

    I'm one week into the AT&T version of the N1. I have great 3G connectivity in my area. Haven't dropped a call all week. The browser speed is much faster than my BB 9700 was.

  3. #13
    Junior Member Wolfwise's Avatar
    Join Date
    Mar 2010
    Posts
    15

    3g

    Good 3G in middle Tennessee area on AT&T. No problems coming from BB Bold.

  4. #14
    Junior Member QDogg_nexusone's Avatar
    Join Date
    Mar 2010
    Posts
    3
    Hello,

    I'm in San Francisco, a notorius 3G haven for AT&T up here. I'm having the same connectivity issues as mentioned by others. Albiet, I've only hadv the phone for a day, but I noticed this problem already. It'll show that I have full bars for 2G/EDGE/3G, yet when I actually try to connect, it doesn't stay connected. I had the WiFi disconnect issue, but was able to solve that through the settings. I really hope this is something that can be fixed because I'm really into this phone and I like it's potential.

Page 2 of 2 FirstFirst 12

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum