Videotron and https browsing

This is a discussion on Videotron and https browsing within the Vidéotron forums, part of the Android Phone Carriers category; Videotron default APN settings will prevent https browsing with default web browser. To correct this annoying setting simply follow this : In the phone prefs, ...

Results 1 to 6 of 6

Thread: Videotron and https browsing

  1. #1
    Android Lurker iPeck's Avatar
    Join Date
    Jan 2011
    Location
    Laval, Qc
    Posts
    3

    Videotron and https browsing

    Videotron default APN settings will prevent https browsing with default web browser. To correct this annoying setting simply follow this :

    In the phone prefs, Go to :
    --->> Wireless & networks
    ------>>Mobile networks
    ---------->>Access Point Names

    --->>> Change the PROXY setting to : blank. Simply delete the numbers.

    You'll be set

    If you don't want to play in the APN settings (wich will do absolutely no arm by the way) you can use Opera browser from the market, it overrides it.

    Enjoy

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Junior Member Speed22's Avatar
    Join Date
    May 2011
    Posts
    1

    Wink Official solution

    Hi, I did call the videotron support center and this is exactly the solution they gave. So go and change the APN settings.

  4. #3
    Member gravufo's Avatar
    Join Date
    Apr 2011
    Posts
    60
    If you want an even more convenient APN, use the one in my tutorial.

    It even prevents your data connection to be disconnected when receiving an MMS, meaning you can still browse and do everything WHILE receiving an MMS (whereas with the stock APN, it cuts off, downloads the mms and comes back on)

  5. #4
    Android Lurker iPeck's Avatar
    Join Date
    Jan 2011
    Location
    Laval, Qc
    Posts
    3
    Just set the proxy to blank

    Posted from my sweet Nexus One on GB via Hit'n'Yak

  6. #5
    Junior Member Frostback's Avatar
    Join Date
    Jan 2011
    Posts
    17
    Thank you Peck, it worked perfectly.

    I had to go into Manage Applications and STOP my browser first. But after that I was able to see HTTPS content.

    Thanks again!

  7. #6
    Android Lurker iPeck's Avatar
    Join Date
    Jan 2011
    Location
    Laval, Qc
    Posts
    3
    No problem

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

apn videotron

,

set apn videotron

,

videotron apn settings

,

videotron.apn

Click on a term to search our sites for related topics.
Android Forum